2005年06月08日

新HDD移動完

昨日古い予備HDD(10GB) でOSを修復インストールして立ち上がるかテストしてOKだったので、今日は、現在使用中のHDDでOSを修復インストール。

その前に、システムのバックアップ。

新しいHDD(120GB)をスレーブにつないで、昨日のHDDでXPを立ち上げるが、 スレーブディスクをXPが表示してくれない。デバイスマネージャーを覗くと、きちんとマスターとスレーブのHDDが認識されているのに、 マイコンピューターを見るとマスターHDDしか見れないのです。

で、トラブルBBSに聞いてみるとこんな 答え

コントロールパネル>管理ツール>コンピューターの管理>ディスクの管理

ドライブ1の論理ドライブ名があるかどうか?
論理ドライブ名が無ければ表示されないのでA〜C以外の重複しないドライブ名を割り当てやれば見えるはず。

で、何とかスレーブのHDDが見れるようになって、 XPのアクセサリーのバックアップを使って、スレーブHDDにある、10Gbyte分のバックアップをUSB接続の外部のHDD (40Gbyte)にバックアップ。

すると、USB接続の外部HDDはFAT32にフォーマットしてあるので、 4GB以上のバックアップファイルが生成できない・・・・。とエラーメッセージが・・・。

そこで、考えた、 120GBのスレーブHDDはシステムとデータの二つにパティーションを切ってありNTFSでフォーマット。よって、 システム側の10GBをデータ側にバックアップする事にした。これは成功。

で、古い予備HDD(10GB)ははずして、新しいHDD(120GB)をマスターに接続。 CDブート出来るようにBIOSを設定し、CDどらいぶにOSをセットして、リセット。

やがて、CDから立ち上がり、修復セットアップ完了。

なんとか、HDDから立ち上がるようになり、 オンボードデバイス用のドライバーインストール。ドライバーファイルはHDDに入れておいたの物を使ったのだが、 どういうわけかLANがうまくセットアップできず。しょうがないので、手持ちのLANボードをPCIに差してその場をしのぐが、ふと思い直して、 ためしに、CD−Rに焼いてあった同じセットアップファイルを実行。何故かこれはうまく行った・・・。

という事で、なんとか新HDDで立ち上がるようになりました。 カバーを閉じてラックに収めてみると、以前のPCより静じゃん! ラッキー! 体感速度も速くなった!だって、CPU周波数二倍以上だもんね。 後はメモリー増やしたい・・・。

でもCPUファンはもう少し音を抑えたい。それから、どういうわけか、 1280×1024ドットに設定すると、モニターがOut of rangeといって、表示してくれない。おかしい。 RDT176Sの推奨レートの筈なんだが・・・うーっむ。

posted by ナル at 21:41 | Comment(2) | TrackBack(0) | 日記
この記事へのコメント
おぉ!なんとかデバイスドライバの組み込みに成功したようでよかったです!
CPUのFANはもしかしたらBIOSでコントロールできるかもしれませんよ。そうしたらリニアに回転数を変えられるので、静かになるのですが。。。
Posted by いっしー at 2005年06月08日 22:33
それはそうかもしれませんね。
日本語マニュアルには、BIOSの細かい設定のことまで書いてなかったし。またやってみます。
Posted by ナル at 2005年06月08日 23:06
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

この記事へのTrackBack URL

×

この広告は1年以上新しい記事の投稿がないブログに表示されております。